You must first login before you can choose a site to upgrade:

App Devices
en_USEnglish
en_USEnglish